[Logo] Mentawai Forum - Mentawai Web Framework
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 

Forum Read-Only! Check the new site and forum here!

Problema com locale i18n Windows x Linux [RESOLVIDO]  XML
Forum Index -> Comentários Gerais
Author Message
Tomassoni



Joined: 07/02/2007 02:41:52
Messages: 134
Offline

Pessoal, estou com um problema estranho com i18N, quando faço deploy no Tomcat do Windows, o i18N funciona certinho, quando faço o deploy no Tomcat do Ubuntu 11.10 server, ele não encontra o i18N. Fica tudo estranho, alguém saberia me dizer o que pode ser?
Versão do TomCat é a 6 em ambos sistemas.

[Thumb - ScreenHunter_01 Nov. 02 11.47.jpg]
 Filename ScreenHunter_01 Nov. 02 11.47.jpg [Disk] Download
 Description Estrutura
 Filesize 25 Kbytes
 Downloaded:  1609 time(s)

[Thumb - ScreenHunter_04 Nov. 02 11.50.jpg]
 Filename ScreenHunter_04 Nov. 02 11.50.jpg [Disk] Download
 Description Locale Windows Tomcat 6
 Filesize 7 Kbytes
 Downloaded:  1546 time(s)

[Thumb - ScreenHunter_02 Nov. 02 11.50.jpg]
 Filename ScreenHunter_02 Nov. 02 11.50.jpg [Disk] Download
 Description Locale Ubuntu Tomcat 6
 Filesize 20 Kbytes
 Downloaded:  1529 time(s)

Tomassoni



Joined: 07/02/2007 02:41:52
Messages: 134
Offline

Achei o problema desculpem, o problema é que no Linux i18N tem diferença para i18n, o segundo que funcionou em ambos. (i18n)
 
Forum Index -> Comentários Gerais
Go to:   
Powered by JForum 2.1.6 © JForum Team